Oggi è 26 giugno 2019, 7:47

Tutti gli orari sono UTC + 1 ora [ ora legale ]




Apri un nuovo argomento Rispondi all’argomento  [ 103 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5 ... 7  Prossimo
Autore Messaggio
 Oggetto del messaggio: Filtro antiparticolato D-Cat
MessaggioInviato: 10 febbraio 2010, 22:09 
Allora, ebbene sono qui a scrivere questa chiccha, riuscita con successo ( almeno fin ora ), riguardo al filtro antiparticolato del D-Cat.

Ebbene si, questo benedetto filtro, tanto beneamato e acclamato perchè autopulente, dopo 95000 km ha cominciato ad impazzire.
Così mi reco in toy e deduco che le cause possono essere moltepliche, stile di guida, percorrenze, temperature ecc...

Iniziam a dire che questo filtro essendo autopulente, gestisce da solo tramite una centralina quando eseguire la pulizia, perchè ad esso sono applicati 2 sensori di pressione, uno a monte a uno a valle, così quando la differenza tra i 2 supera un certo valore, parte la pulizia.

Ma se questa pulizia viene interrotta per più volte, che ne so per il tragitto breve, per una guida lenta o per le temperature mooolto fredde, il sistema si inkazza.

Si incazza a tal punto che quando va in errore, la macchina segnala: malfunzionamento motore, sistema 4x4, controllo trazione e qualcos'altro, che in soldoni, la macchina diventa una pura trazione anteriore, il cruise control non va e nemmeno tutti i controlli elettronici.....

Bè tutto questo perchè: i comuni Filtri Anti Particolato hanno un componente che viene aggiunto per la pulizia, ossia ossido di cerio o cerina che dir si voglia, invece il D-Cat utilizza un 5° iniettore per portare al surriscaldamento del filtro per poter eseguir la pulizia, ovvero trasformare il PM10 in PM5 o PM2.5......che tra l'altro ancora + dannosi per l'organismo, ma non dannosi per i rilevamenti ambientali, in quanto non misurati.

Bè senza andare O.T. proseguo, così personalmente porto la macchina in officina e mi fanno 2 proposte.
1) Pulizia
2) Sostituzione

1) Prima vado di pulizia, semplicemente il meccanico sale in macchina con Voi, vi fate un bel giro a macchina calda percorrendo una decina di chilometri in 3° marcia a circa 95-100km/h in modo da aver carico al motore e un alto numero di giri per far in modo che il motore salga + di temperatura.
Siccome il D-Cat in questione non mio ma di famiglia, era già qualche settimana che andava avanti con sto problema ho fatto eseguire la pulizia 4 volte di fila, tra cui la prima ha fatto una fumata tipo vecchi camion.....un colore scuro tra il blu e nero... e gli altri 3 nulla.
Il meccanico credendo fosse aposto, almeno dai dati, mi dice che è ok e me ne vado...
Invece percorsi un 50km....ZAC torna tutto come prima.....

Così comincio a pensar alla sostituzione 2) che tra filtro, guarnizioni e manodopera vai a buttare 1600€.... : Fuck You : visto che sto benedetto pezzo di M....sta dietro il motore verso l'abitacolo!!!

Così io e mio zio, il proprietario del rav pensiam un po' su al suo funzionamento di m.... e nel far le eventuali prove pensiam:
Controlliam le 2 pressioni delle sonde.....e cosa notiam???? :loool: NON ESCE ASSOLUTAMENTE NIENTE!!!
Indi drasticamente prendo la pistola dell'aria del compressore e ci soffio dentro, scopro che sono tappati e in men che non si dica.....sento spfffffffffff....si stappano, così facendo in tutti e 2.....risultato???
E' un mese che tutto va per la sua strada, senza problemi e senza aver speso NULLA!!!
Ah l'unico consiglio è, se dovesse accadervi ciò, e avete la necessità che tutto funzioni correttamente, per non so quale motivo, è abbastanza che aprite il cofano, macchina spenta ovviamente, aprite la fusibiliera in basso a destra e basta togliere e rimettere il fusibile che comanda la parte dei controlli, sul coperchio che levate c'è un adesivo con scritto il corrispondente.

Ed ecco che allego la foto!

Allegato:
tubetti.JPG
tubetti.JPG [ 63.38 KiB | Osservato 16650 volte ]


Top
  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 31 marzo 2014, 22:29 
Non connesso

Iscritto il: 23 marzo 2014, 0:57
Messaggi: 84
Buonasera ,vi aggiorno la mia situazione:
Ritirata stamattina dopo 50 giorni di officina il mio Rav 4 nero(come lo sono io,visto quello che mi succede),motore interamente revisionato,pompa acqua sostituita,scambiatore di calore sostituito,provato dal meccanico per tutto il weekend il quale mi ha riferito di avere percorso circa 150 km ed averci fatto fare 4 rigenerazioni e cosa accade?
Solo dopo 50 km di percorrenza,ecco la triade di spie che si manifesta per l'ennesima volta.
Torno indietro in officina e la diagnosi segnala l'errore del dpf.Mi viene montato un sensore di un altro Rav 4 ,proprio quello raffigurato in foto dove sono colegati i 2 tubicini,tornato a casa finalmente dopo avere fatto 250 km di autostrada sembra tutto ok!
Potrò stare tranquillo oppure il filtro danneggera' il nuovo sensore?
Cosa può essere usato per una buona manutenzione del Dpf?
Grazie anticipatamente!


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 2 aprile 2014, 4:48 
Non connesso
Spider Bot RAVver
Spider Bot RAVver
Avatar utente

Iscritto il: 23 febbraio 2010, 17:05
Messaggi: 1643
Località: Prov. Roma
Ogni tanto usa gli addittivi , migliorano la combustione facendo si che si producano minor scorie e allo stesso modo quando il filtro è pieno questo si pulisce ancor meglio migliorando la combustione all'interno del filtro. Fare lunghi tragitti ne aumenta la longevità


Inviato dal mio iPad con Tapatalk
S.S.LAZIO - La Storia Dice Gloria

_________________
il tempo non lo vede nessuno, il risultato lo vedono tutti
Rav4.3 DPF 136cv
Immagine


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 2 aprile 2014, 21:27 
Non connesso

Iscritto il: 23 marzo 2014, 0:57
Messaggi: 84
Che tipo di additivo usare e per quale intervallo di tempo?


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 2 aprile 2014, 21:31 
Non connesso
Spider Bot RAVver
Spider Bot RAVver
Avatar utente

Iscritto il: 23 febbraio 2010, 17:05
Messaggi: 1643
Località: Prov. Roma
Partendo dal più commerciale stp, nell'indicazione vi è scritto ogni 5000/6000km . Se leggi qui ci sono diverse marche: Sintoflon , meat&doria, tunap bardhal ecc


Inviato dal mio iPad con Tapatalk
S.S.LAZIO - La Storia Dice Gloria

_________________
il tempo non lo vede nessuno, il risultato lo vedono tutti
Rav4.3 DPF 136cv
Immagine


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 27 giugno 2014, 8:03 
Non connesso

Iscritto il: 23 settembre 2012, 11:38
Messaggi: 30
Scusa ZioPonch, ho anch'io lo stesso problema allo stesso chilometraggio.
A 91.000 km fatto rigenrazione in Toyo e speso 281.00 euro (lavaggio e rigenerazione DPF, pulizia EGR; sost. filtro gasolio, aggiornamento centralina ecc.) ma dopo 3.000 km ricomparso; fatto altre rigenerazioni in Toyo (da PC senza spendere nulla) e in autostrada ma va bene per poco poi punto a capo.
Lo confesso ho chiesto anche la modifica per toglierlo ma attualemente per Toyota pare non si possa fare nulla sull'elettronica.
Gentilemente Ti chiedo: è sufficiente soffiarli dall'alto verso il basso, cioè dalla parte del sensore (dove hai cricolettato in foto) verso il DPF?
Grazie così oggi provo e Vi dico.
Saluti a tutti.


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: R: Filtro antiparticolato D-Cat
MessaggioInviato: 30 giugno 2014, 9:25 
Prima di soffiare devi verificare che effettivamente sia ostruito.
Per verificare ciò devi:
Accedere il rav, aprire il cofano, staccare i 2 tubicini dal sensore che ho cerchiato e verificare se da tutti e 2 i tubicini esce aria, se così fosse può essere che è veramente ostruito e sono caxxi per pulirlo.
Se esce aria da un tubicino solo o da nessuno dei 2 ci soffi dentro con l'aria compressa e dovresti sentir "stappare".
Se hai sentito stappare, puoi spegnere il motore, ricollegare i tubetti, stacchi il meno dalla batteria, accendi gli abbaglianti per almeno 10sec in modo che scarichi la corrente dalle centraline, ricolleghi il polo alla batteria e fai un giro di prova e mi fai sapere!


Top
  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 1 luglio 2014, 16:02 
Non connesso

Iscritto il: 23 settembre 2012, 11:38
Messaggi: 30
Grazie per la risposta innanzi tutto: gentilissimo.
Allora; ieri ho provato come hai detto Tu.
Staccato i tubicini avviato il motore:da quello di destra (rivolto verso il parabrezza) esce aria, da quello di sinistra no; soffiato aria compressa varie volte, rimasto tutto invariato; provato anche a soffiare (non a stecca) all'interno del sensore.
L'unica cosa che non ho fatto è staccare il polo della batteria; infatti l'anomalia è rimasta anche se finora l'auto va bene; ho anche pensato sia normale che da uno esca aria (ingresso) e dall'altro no (uscita, dopo la lettura px nel sensore); potrebbe essere?
Comunque provo ad azzerare staccando la batteria e Ti dico.
Grazie ancora. Ciao.


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 1 luglio 2014, 19:05 
Allora.....

Un minimo di spiegazione in merito....
Il filtroantiparticolato del rav per capire se è ora di rigenerarlo lo "analizza" in questo modo.

A monte e a valle ci sono 2 prese di pressione, i famosi 2 tubicini, i quali collegati al sensore dicono lo stato del filtro.
Più la differenza di pressione è alta ( 1 soffia e l'altro no) più capisce che è ora di rigenerare.
Più soffiano "uguale" più capisce che è pulito.
Se una presa è tappata, e dentro è pulito, puoi fare tutte le rigenerazioni del caso che non cambierebbe nulla, indi devi trovare io modo di liberare l'ostruzione.....

Nel sensore NON DEVI ASSOLUTAMENTE soffiare.
Rischi di romperlo inutilmente!


Top
  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 2 luglio 2014, 13:43 
Non connesso

Iscritto il: 23 settembre 2012, 11:38
Messaggi: 30
Grazie ancora; tutto chiaro.
Stamattina infatti ho ripetuto la procedura:
tubicini staccati; avviato motore e da quello di dx esce aria da quello di sx no (o forse pochissima); spengo e vado oltre.
Seguo il tubicino di sx sino al DPF e mi accorgo che posso smontarlo dal raccordo; infatti ci arrivo abbastanza agevolmente con la mano sx e chiave da 14; lo scollego quindi anche dal di sotto e da sopra soffio aria; alla fine ok è libero.
Ricollego tubicino di sotto e provo ad avviare il motore per vedere se esce qualcosa ed infatti così è da tutti e due (un poco di meno da quello di sx ma adesso si avverte), inoltre......meraviglia delle meraviglie: anomalie "motore" e "sistema 4x4" spente per tanto per ora evito di staccare la batteria (come mi hai suggerito), ma ricollego i tubicini al sensore.
Tra poco faccio un giro di prova e saprò dire meglio; nel frattempo ho preso il codice del sensore dove arrivano i due tubicini e chiedo in Toyo il suo costo, così semmai provo a cambiarlo (anche se non credo di averlo danneggiato).


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 2 luglio 2014, 17:40 
Se avessi danneggiato il sensore, ti avrebbe già avvisato.
Per ora goditi il rav e tienimi aggiornato! :oook:


Top
  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 3 luglio 2014, 7:21 
Non connesso

Iscritto il: 23 settembre 2012, 11:38
Messaggi: 30
Ultimo aggiornamento, mannaggia!!!!!
Ieri pom uso l'auto tutto ok; dopo cena devo recuperare il figlio a Busalla per cui autostrada e l'auto va che è una meraviglia. Carico il ragazzo senza spegnere e riprendo l'autostrada del ritorno; in discesa tutto ok ma, nel dritto in salita prima della galleria che porta a Ge Est volendo tirare un poco la quarta (sequenziale in manuale) come arrivo sopra i 3.000 giri scattano le famigerate anomalie motore e sistema 4x4; comunque arrivo a casa abbastanza bene anche se col motore che rugna, più della 4^ non entra e nella cambiata strattona.
Stamattina anomalie ancora accese ma non strattona più e cambia bene.
Anticipo già che in Toyo ho già spiegato il problema chiedendo se caso mai non fosse qualche altro sensore, ma loro lo hanno escluso: attaccano il pc e dicono che è sempre colpa del DPF.
Tutti mi dicono che se fa la rigenerazione dovrebbe fare fumo, ma io sto fumo non l'ho mai notato, anche quando ho provato a tirarla in 3^ ed in 4^ come i vecchietti col cappello : Andry : Più tardi passo in Toyo per quel sensore, non vorrei fosse lui che già da prima non legge bene i segnali e non fa partire la rigenerazione.
Farò sapere. : Thumbup :
Altro aggiornamento delle 12.00: passato in Toyo e chiesto per il sensore convinto costasse poco (max 100.00 euro), invece il costo è di 472.00 euro + IVA :x per cui non essendo sicuro che poi dipenda da lui, aspetto ad acquisarlo.


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: R: Filtro antiparticolato D-Cat
MessaggioInviato: 3 luglio 2014, 13:00 
"Normalmente" quando rigenera dovrebbe far fumo, ma dipende dallo stato del dpf.
Io verificherei l'egr che sia pulita e scorra bene, poi verifica la situazione dei 2 tubicini, non vorrei che avendolo smontato e pulito, si siano riformate morchie.


Andrea Riccardi


Top
  
Rispondi citando  
 Oggetto del messaggio: Re: R: Filtro antiparticolato D-Cat
MessaggioInviato: 3 luglio 2014, 14:03 
Non connesso

Iscritto il: 23 marzo 2014, 0:57
Messaggi: 84
ZioPonch ha scritto:
"Normalmente" quando rigenera dovrebbe far fumo, ma dipende dallo stato del dpf.
Io verificherei l'egr che sia pulita e scorra bene, poi verifica la situazione dei 2 tubicini.


Andrea Riccardi


Mi è capitato che resettare con la batteria staccata,poi la rigenerazione non avviene subito,ho dovuto fare oltre 300 km per vedere rigenerare nuovamente il filtro e quando rigenera ,si vede il fumo e come se si vede!
Io ho il problema delle rigenerazioni continue e brevi e da 50 giorni circa non sto avendo,per ora,accensione delle spie di avaria.


Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Re: Filtro antiparticolato D-Cat
MessaggioInviato: 11 luglio 2014, 7:44 
Non connesso

Iscritto il: 23 settembre 2012, 11:38
Messaggi: 30
Saluti a tutti, Vi aggiorno sugli ultimi accadimenti.
Provato a resettare centralina staccando polo - della batteria; ok per un poco poi di nuovo anomalia; poi ad un certo punto anomalia scompare per riapparire improvvisamente; mentre giro in città anomalia sempre presente ma auto va benino; in autostrada mi va in recovery nel senso che più della quarta non entra (anche in sequenziale manuale) e più di 80 - 90 km/h non faccio (motore che rugna in modo penoso); passato in Toyo spiegato problema, lunedì mattina la porto così controllano e vedono se fare una rigenerazione forzata in autostrada e/o reimpostare i dati sulla centralina; da quanto ho capito, se il dpf è molto intasato e permane anomalia motore la rigenerazione non parte.
Martedì Vi farò sapere, ma la voglia di tirarla contro un muro è tanta :x
Buona giornata : Sailor :


Top
 Profilo  
Rispondi citando  
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 103 messaggi ]  Vai alla pagina 1, 2, 3, 4, 5 ... 7  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  
POWERED_BY
Traduzione Italiana phpBBItalia.net basata su phpBB.it 2010